it-swarm-es.tech

Error con la instalación de vlc, dependencia

Recientemente actualicé Ubuntu 14.04 desde el actualizador de software. Después de la actualización, se eliminaron algunos paquetes. después de eso descubrí que vlc también fue eliminado de mi sistema. Así que intenté instalar vlc y está dando un error como este:

[email protected]:~$ Sudo apt-get install vlc
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 vlc : Depends: vlc-nox (= 2.2.1-3~ubuntu14.04.1~c42.ppa1) but it is not going to be installed
       Depends: libstdc++6 (>= 4.9) but 4.8.4-2ubuntu1~14.04.1 is to be installed
       Recommends: vlc-plugin-notify (= 2.2.1-3~ubuntu14.04.1~c42.ppa1) but it is not going to be installed
       Recommends: vlc-plugin-samba (= 2.2.1-3~ubuntu14.04.1~c42.ppa1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

También probé Sudo apt-get -f install & Sudo aptitude install vlc pero no lo resolví.

1
mzsbulbul

Agregue el universo de repositorio:

Sudo apt-add-repository universe

paquete de actualización:

Sudo apt-get update

instalar vlc:

Sudo apt-get install vlc browser-plugin-vlc

Más explicado por https://wiki.videolan.org/Documentation:Installing_VLC/#Ubunt

# Sudo apt-get update
# Sudo apt-get install vlc vlc-plugin-Pulse mozilla-plugin-vlc
1
GAD3R