it-swarm-es.tech

¿Existe alguna versión segura de Joomla! 1.6 o 1.7 disponibles?

¿Existe alguna versión segura del antiguo Joomla! 1.6.x, o la serie 1.7.x disponible?

7
JacquesR

La respuesta corta y larga es no. Debe actualizar un sitio 1.6 o 1.7 a al menos 2.5.x, ya que es la versión más segura (aunque 2.5 se acerca rápidamente al final de su vida útil). Si tiene una plantilla compatible, puede actualizar a 3.3.

7
Andrew Eddie

Cualquier sitio web de Joomla y para ampliar esto un poco, cualquier tipo de software, especialmente los de código abierto y los que están expuestos públicamente, deben estar actualizados para garantizar la máxima seguridad.

Las versiones mantenibles actuales de Joomla son Joomla 2.5 y Joomla 3.3. Joomla 1.6 y 1.7 fueron lanzamientos a corto plazo y podríamos decir que eran como la ruta de la versión 1.5 a 2.5. No estaban destinados a permanecer por mucho tiempo, están no se mantienen (= sin parches de seguridad, sin correcciones de errores, sin soporte de extensiones), por lo tanto, no se pueden usar más en la producción.

Las actualizaciones, además del hecho de que pueden agregar nuevas funciones, abordan vulnerabilidades conocidas y problemas de seguridad. Esas vulnerabilidades son bien conocidas por el público, por lo tanto, una versión anterior del software puede verse comprometida fácilmente.

Otra condición, debemos tener en cuenta, es que las extensiones de terceros no se mantienen para versiones anteriores, lo que da aún más espacio a las vulnerabilidades y otras posibles incompatibilidades con el software del servidor.

Por lo general, actualizar de 1.6, 1.7 a 2.5 y 3.3 es una tarea fácil. Pero tenga en cuenta que esto depende de las condiciones específicas de cada sitio web, las extensiones de terceros y el posible nivel de personalización y

Se recomienda encarecidamente no intentar actualizar directamente en el sitio web en vivo y mantener siempre una copia de seguridad del sitio web.

1
FFrewin