it-swarm-es.tech

Muestra una página en blanco al crear un nuevo artículo o una nueva categoría.

Tengo un problema en el backend de Joomla. Cuando intento crear un clic o crear algo como un nuevo artículo o categoría, se muestra una página en blanco y no aparece nada, no se muestran errores. Como soy un principiante de Joomla, así que no puedo encontrar el problema de manera fácil, espero que esta comunidad me ayude.

1
Arshad Hussain

Yo diría que es probablemente un complemento del sistema, ¿así que tiene una cantidad no instalada? Vuelva a instalarlo si lo hace. ¿Qué versión de Joomla es? Intente actualizarlo si no está al menos cerca de la última versión, muchas extensiones suponen que tiene la última versión de cualquier rama que esté utilizando (como en 2.5 o 3.x). Si actualiza dentro de su sucursal, generalmente no causa un gran problema, sin embargo, una copia de seguridad siempre es buena, por si acaso.

Intente deshabilitar los complementos del sistema (dado que sus artículos con el problema, los complementos de contenido también podrían ser un factor), puede, ¿qué tipo de componentes tiene? Ahí es donde se pueden agregar algunos complementos del sistema y probablemente se nombrarán de manera que se destaquen como parte del componente. Puede deshabilitar complementos en Extensions -> Plugin Manager. Hay un menú desplegable que le permitirá seleccionar el tipo de complemento y el sistema está en esa lista.

Una vez que desactive algunos complementos, intente crear otro artículo, si funciona, puede reducir los complementos exactos, esto debería indicarle el componente con el que pueden estar asociados. La actualización de dicho componente también puede solucionarlo.

5
Jordan Ramstad

En primer lugar , actualice Joomla a la última versión (actualmente Joomla 2.5.24). Eso podría resolver el problema, y ​​de cualquier manera es muy recomendable por razones de seguridad.

Esto suena como un problema con su editor de texto. Intente ir a ¡Configuración global y cambie su editor predeterminado a Default - None. Si eso resuelve su problema, ha encontrado al culpable. Debería reinstalar los archivos principales de Joomla para asegurarse de que no hay nada malo con el editor TinyMCE, o reinstalar el editor que esté utilizando ( JCE , ¿tal vez?)

1
johanpw