it-swarm-es.tech

¿Cómo hacer un Joomla! componente compatible (J2.5 - J3.x)

Al desarrollar un Joomla! 3.x componente, ¿cómo hacer que sea compatible con Joomla! 2.5?

6
Adam B

No puede haber una respuesta clara, mucho depende de qué tipo de extensión haga.

El desarrollo principal para j3.x, y prueba de vez en cuando en j2.5 si no hay fallas y si la extensión funciona como se esperaba, en la mayoría de los casos debería ser una buena solución.

2
Fedik