it-swarm-es.tech

Error al actualizar la plantilla T3 y el complemento T3: "Actualización de extensión no válida"

En un sitio web tengo instalada una plantilla que también instaló el marco T3.

Cada vez que recibo una notificación sobre una actualización, pero cuando se instala un error:

Actualización de extensión inválida

Todas las demás actualizaciones funcionan sin problemas. En intentos anteriores también intenté actualizar manualmente. Pero no solucionó el problema.

enter image description here

4
Valentin Despa

Es muy extraño de hecho. Creo que el problema proviene del creador. Entonces, no hay nada más que podamos hacer río abajo.

Para resolverlo, simplemente descárguelo y actualícelo manualmente desde T3 para Joomla! . Al final de la lista de descargas, puede encontrar Complemento T3 Framework .

1
Anibal

Revisé el registro de cambios en Github y no puedo encontrar ninguna referencia a las correcciones de errores para el administrador de extensiones, por lo tanto, no creo que sea un gran problema con el administrador de extensiones en sí.

Creo que en ese momento, se debió a un problema con su archivo XML de actualización. Una URL de descarga incorrecta o una plataforma de destino.

Lo que sugeriría hacer es descargar la versión 2.4.8 (plantilla) de Github:

https://github.com/t3framework/t3/releases/tag/v2.4.8

Purgue el caché de Joomla y luego intente encontrar una actualización para T3 nuevamente. Debería mostrarle uno para v2.4.9 (plantilla).

1
Lodder