it-swarm-es.tech

¿Por qué apt-get update / upgrade no instala TODOS los paquetes de seguridad pendientes?

Cuando inicio sesión en mi VPS 14.04.4 LTS, veo la información estándar del sistema junto con:

7 packages can be updated
7 updates are security updates

Cuando ejecuto apt-get update/upgrade, estos paquetes permanecen desinstalados.

¿Cómo instalo estos paquetes? ¿Necesito instalar estos paquetes? ¿Cual es el trato?

¡Gracias!

2
user3684145

La solución al mensaje retenido es hacer actualizaciones directamente a los paquetes listados retenidos (todos ellos)

Sudo apt-get install linux-generic linux-headers-generic linux-image-generic

... luego de volver a emitir su comando original

1
Scott Stensland